[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#264884: globfree() double-frees

On Mon, Sep 13, 2004 at 11:55:38AM -0500, Jeff Licquia wrote:
> On Sat, 2004-09-11 at 11:33, GOTO Masanori wrote:
> > Currently, there's no problem, so I would like to downgrade this bug
> > to investigate more if there's no comments...
> I suppose this is between you and the release manager.  I can tell you
> without hesitation that sarge will not certify against LSB 2.0 without
> this patch, and it may not certify against LSB 1.3 either.  This
> situation violates policy, and causes a number of headaches for a lot of
> other people as well.
> OTOH, I am well aware of the constraints placed upon release managers,
> so I will not object if releasing sarge with this bug is considered to
> be the best thing for Debian.  I would insist on its correction for the
> first point release, though.

At the moment, LSB 1.3 compatibility is release-critical, so if that
certification would fail then the problem must be fixed.


Colin Watson                                       [cjwatson@debian.org]

Reply to: