[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

woody->sarge upgrades on mips: glibc vs. kernel

It's come to my attention that on mips(el), the glibc in sarge is
incompatible with the kernel in woody, and the kernel in sarge is
incompatible with the glibc in woody.  This is an impasse that has to be
resolved for sarge's release, so that upgrades from woody to sarge can
be supported.

The obvious solution is to provide an upgrade kernel directory for these
architectures, similar to the one already planned for i386 to support
true-i386 machines, but this needs someone to step forward who knows
what needs to go into the transition kernel images and test them

Some history on this problem can be found in bug #215273, but there
don't seem to be any patches there which apply to 2.4.17/2.4.19, the
kernels available on mips/mipsel in woody.  Is someone willing to take
up this task for sarge?

Steve Langasek
postmodern programmer

Attachment: signature.asc
Description: Digital signature

Reply to: