[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problems installing libncurses5-dev

but I have this problems installing your package.

Alexandre Gondim dos Santos

The following packages have unmet dependencies:
  libncurses5-dev: Depends: libc-dev
E: Broken packages

Package libc-dev is a virtual package provided by:
  libc6-dev 2.3.2.ds1-13
You should explicitly select one to install.
E: Package libc-dev has no installation candidate

The following packages have unmet dependencies:
  libc6-dev: Depends: libc6 (= 2.3.2.ds1-13) but
2.3.2.ds1-16 is to be installed
E: Broken packages

Acabe com aquelas janelinhas que pulam na sua tela.
AntiPop-up UOL - É grátis!

Reply to: