[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#218081: [peterc@gelato.unsw.edu.au: Bug#218081: libc6 2.3.2-9 won't install]

Any ideas from debian-dpkg?

Peter, anything else interesting about your setup?  Bind mounts,
anything like that?

----- Forwarded message from Peter Chubb <peterc@gelato.unsw.edu.au> -----

Date: Wed, 29 Oct 2003 10:36:16 +1100
From: Peter Chubb <peterc@gelato.unsw.edu.au>
Subject: Bug#218081: libc6 2.3.2-9 won't install
To: submit@bugs.debian.org
Reply-To: Peter Chubb <peterc@gelato.unsw.edu.au>,
X-Mailer: VM 7.14 under 21.4 (patch 14) "Reasonable Discussion" XEmacs Lucid

Package: libc6
Version: 2.3.2-9

When do
     apt-get install libc6
I see:
dpkg: error processing /var/cache/apt/archives/libc6_2.3.2-9_i386.deb
  unable to install new version of './lib/ld-2.3.2.so': Device or
resource busy

I'm running a 2.6 kernel, and the existing version of libc6 on the
system is 2.3.2-8

Dr Peter Chubb     http://www.gelato.unsw.edu.au  peterc@gelato.unsw.edu.au
You are lost in a maze of BitKeeper repositories,   all slightly different.

To UNSUBSCRIBE, email to debian-glibc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

----- End forwarded message -----

Daniel Jacobowitz
MontaVista Software                         Debian GNU/Linux Developer

Reply to: