[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#205118: marked as done (locales: lo_LA.UTF-8 is broken)

Your message dated Wed, 03 Sep 2003 14:33:11 -0400
with message-id <E19ucRL-0003gP-00@auric.debian.org>
and subject line Bug#205118: fixed in glibc 2.3.2-5
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 12 Aug 2003 20:37:00 +0000
>From barbier@liberte.polytechnique.fr Tue Aug 12 15:36:58 2003
Return-path: <barbier@liberte.polytechnique.fr>
Received: from smtp-102-tuesday.noc.nerim.net (mallaury.noc.nerim.net) [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 19mft4-0001Oa-00; Tue, 12 Aug 2003 15:36:58 -0500
Received: from localhost.localdomain (sinibar.net1.nerim.net [])
	by mallaury.noc.nerim.net (Postfix) with ESMTP
	id 23A4D62D13; Tue, 12 Aug 2003 22:36:55 +0200 (CEST)
Received: by localhost.localdomain (Postfix, from userid 1000)
	id 4E84B23D1F; Tue, 12 Aug 2003 22:37:37 +0200 (CEST)
Date: Tue, 12 Aug 2003 22:37:37 +0200
From: Denis Barbier <barbier@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: locales: lo_LA.UTF-8 is broken
Message-ID: <20030812203736.GA1842@imacs.polytechnique.fr>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
X-Reportbug-Version: 2.22
User-Agent: Mutt/1.5.4i
Delivered-To: submit@bugs.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_07_20 (

Package: locales
Version: 2.3.2-2
Severity: normal

Hi, locale-gen stops with:
  lo_LA.UTF-8.../usr/share/i18n/locales/lo_LA:321: order for `U00000EC6'
  already defined at /usr/share/i18n/locales/lo_LA:286
  /usr/share/i18n/locales/lo_LA:610: order for `U00000EAF' already
  defined at /usr/share/i18n/locales/lo_LA:285

One might try to fix this bug, but a simpler solution is to remove
lo_LA.UTF-8 from /usr/share/i18n/SUPPORTED until it is really supported.


Received: (at 205118-close) by bugs.debian.org; 3 Sep 2003 18:38:33 +0000
>From katie@auric.debian.org Wed Sep 03 13:38:24 2003
Return-path: <katie@auric.debian.org>
Received: from auric.debian.org [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 19ucWN-000050-00; Wed, 03 Sep 2003 13:38:24 -0500
Received: from katie by auric.debian.org with local (Exim 3.35 1 (Debian))
	id 19ucRL-0003gP-00; Wed, 03 Sep 2003 14:33:11 -0400
From: Philip Blundell <pb@nexus.co.uk>
To: 205118-close@bugs.debian.org
X-Katie: $Revision: 1.35 $
Subject: Bug#205118: fixed in glibc 2.3.2-5
Message-Id: <E19ucRL-0003gP-00@auric.debian.org>
Sender: Archive Administrator <katie@auric.debian.org>
Date: Wed, 03 Sep 2003 14:33:11 -0400
Delivered-To: 205118-close@bugs.debian.org

Source: glibc
Source-Version: 2.3.2-5

We believe that the bug you reported is fixed in the latest version of
glibc, which is due to be installed in the Debian FTP archive:

  to pool/main/g/glibc/glibc-doc_2.3.2-5_all.deb
  to pool/main/g/glibc/glibc_2.3.2-5.diff.gz
  to pool/main/g/glibc/glibc_2.3.2-5.dsc
  to pool/main/g/glibc/libc-udeb_2.3.2-5_i386.udeb
  to pool/main/g/glibc/libc6-dbg_2.3.2-5_i386.deb
  to pool/main/g/glibc/libc6-dev_2.3.2-5_i386.deb
  to pool/main/g/glibc/libc6-pic_2.3.2-5_i386.deb
  to pool/main/g/glibc/libc6-prof_2.3.2-5_i386.deb
  to pool/main/g/glibc/libc6_2.3.2-5_i386.deb
  to pool/main/g/glibc/locales_2.3.2-5_all.deb
  to pool/main/g/glibc/nscd_2.3.2-5_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 205118@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Philip Blundell <pb@nexus.co.uk> (supplier of updated glibc package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Tue, 26 Aug 2003 22:51:03 +0100
Source: glibc
Binary: libc6.1-prof libc1 libc0.3-pic locales glibc-doc libc6-pic libc-udeb libc1-prof libc0.3 libc0.3-dbg libc6.1-dev libc1-pic libc6-s390x libc6-prof libc1-dbg libc6-dev-sparc64 libc6 libc0.3-dev libc6-dbg nscd libc6.1-dbg libc6.1-pic libc6-sparc64 libc6-dev libc0.3-prof libc6.1 libc6-dev-s390x libc1-dev
Architecture: source i386 all
Version: 2.3.2-5
Distribution: unstable
Urgency: low
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
Changed-By: Philip Blundell <pb@nexus.co.uk>
 glibc-doc  - GNU C Library: Documentation
 libc-udeb  - GNU C Library: Shared libraries and Timezone data - udeb (udeb)
 libc6      - GNU C Library: Shared libraries and Timezone data
 libc6-dbg  - GNU C Library: Libraries with debugging symbols
 libc6-dev  - GNU C Library: Development Libraries and Header Files.
 libc6-pic  - GNU C Library: PIC archive library
 libc6-prof - GNU C Library: Profiling Libraries.
 locales    - GNU C Library: National Language (locale) data [support]
 nscd       - GNU C Library: Name Service Cache Daemon
Closes: 158354 194289 194637 204711 204958 205118 205679 206663 206784
 glibc (2.3.2-5) unstable; urgency=low
   * Phil Blundell <pb@debian.org>
     - debian/control: change section for -pic, -dbg, -prof packages
       from devel to libdevel.
     - debian/control.in/main: add Build-Depends changes from 2.3.2-3
       here as well.
     - debian/packages.d/*.mk: add md5sums for generated packages,
       thanks to Petr Konecny.  (Closes: #158354)
     - debian/patches/80_glibc232-locales-header.dpatch: adjust
       filenames so patch applies correctly.
     - debian/locales/DEBIAN/config: The "Leave alone" option has been
       removed, but locale-gen crashes if it was set by a previous run,
       so really discard it.  Patch by Denis Barbier (Closes: #204958)
     - debian/patches/lo_LA.UTF-8_not_supported.dpatch: remove this
       locale from SUPPORTED file; requested by Denis Barbier.
       (Closes: #205118)
     - debian/patches/nss_compat-shadow: fix problem with shadow
     passwords and NIS.  Patch from Thorsten Kukuk.  (Closes: #204711)
   * GOTO Masanori <gotom@debian.org>
     - debian/control.in/libc: Add more missing change section for -pic,
       -dbg, -prof packages from devel to libdevel.
     - debian/control.in/libc-dbg: likewise.
     - debian/patches/80_glibc232-locales-header.dpatch: Fix an_ES,
       wa_BE, yi_US localedata header.  (Closes: #194289)
     - debian/locales/usr/sbin/locale-gen: Add "unset POSIXLY_CORRECT"
       because if user set POSIXLY_CORRECT, this script is interrupted.
       (Closes: #206784)
     - debian/patches/glibc22-ttyname-devfs.dpatch: Fix one byte leak
       in getttyname_r.  Patched by Hunor Csordas <hunor@cs.elte.hu>.
       (Closes: #194637)
     - debian/sysdeps/freebsd.mk: Modified config-os from freebsd-gnu
       to kfreebsd-gnu.  Patched by Robert Millan <zeratul2@wanadoo.es>.
       (Closes: #206663)
     - debian/patches/80_glibc232-iconvdata-fix.dpatch: Fix cp932
       does not work.  (Closes: #205679)
 78bb198d7153f4317ca562e40a8b18ca 1632 libs required glibc_2.3.2-5.dsc
 0e956b0415193a299105291a81ebb567 1161297 libs required glibc_2.3.2-5.diff.gz
 69216eff3cee037cbed4c855c8c434f7 3706576 base required libc6_2.3.2-5_i386.deb
 754e80fdf2eb0e20aa9c909d15e21f5e 1057566 debian-installer required libc-udeb_2.3.2-5_i386.udeb
 6d9f30c6c99dc70929cc7bcb1faad8c9 2632434 libdevel standard libc6-dev_2.3.2-5_i386.deb
 4abde7a849c2396e9443ae27b99ba936 1027384 libdevel extra libc6-prof_2.3.2-5_i386.deb
 f48a2bbe8cc99408a396c86b1e3a71f5 8506638 libdevel extra libc6-dbg_2.3.2-5_i386.deb
 29757c90514259b4b14dc4dba0280ba8 976334 libdevel optional libc6-pic_2.3.2-5_i386.deb
 115078d9ee7d7530952673180ada8353 76776 admin optional nscd_2.3.2-5_i386.deb
 0934e484e2e667eb12146ea46d4e142b 3798930 base standard locales_2.3.2-5_all.deb
 4b82a402e8c051cc7149198b1b738535 3088972 doc optional glibc-doc_2.3.2-5_all.deb

Version: GnuPG v1.2.1 (GNU/Linux)


Reply to: