[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#205679: (no subject)

Package: libc6
Version: 2.3.2-2

nmbd in samba(3.0.0beta2-1) cannot run with
libc6-2.3.2-2 with the following error:
[2003/08/16 10:00:33, 0] nmbd/nmbd.c:main(642)
  Netbios nameserver version 3.0.0beta2-1 for Debian started.
  Copyright Andrew Tridgell and the Samba Team 1994-2003
/usr/sbin/nmbd: relocation error: /usr/lib/gconv/CP932.so: undefined symbol: STANDARD_ERR_HANDLER

By investigating briefly, I thought that, no one defined

Additional information is difficult to give, because
I've already reverted my environment to previous
libc6-2.3.1-17, which is known to be OK.

# Once libc is upgrading, downgrading it from 2.3.2 to
# 2.3.1 also needs downgrading lots of packages
# manually.  So it is extraordinaly cumbersome task.
Kouichi Kumon, Director of Grid Computing and Bioinformatics Laboratory, Fujitsu Labs.

Reply to: