[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6 posix version/breakage

> This simpler workaround will give you some time to fix the rest of
> Debian.  Debian developers like yourself should set
> _POSIX2_VERSION=200112 in their environments, and let the bugs get
> found and squashed.

Perhaps someone (Paul?) could write a summary of deprecated features
(e.g. tail -1) which we could post to devel-devel-announce.  I think
many people are not aware of the whole situation at all.

Martin Michlmayr

Reply to: