[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#204706: libc6: Binary incompatibility

Package: libc6
Version: 2.3.1-17
Severity: critical
Tags: sid
Justification: breaks unrelated software

After installing libc6 2.3.2-2 the win4lin-software does no longer run, it
yust segfaults. Going back to 2.1.3-7 reenables Win4Lin.

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux elmar2 2.4.21-mywin4lin #4 Mit Jun 18 08:23:15 CEST 2003 i686
Locale: LANG=de_DE, LC_CTYPE=de_DE

Versions of packages libc6 depends on:
ii  libdb1-compat                 2.1.3-7    The Berkeley database routines [gl

-- no debconf information

Reply to: