[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#161515: libc6 pread() does not work correctly on non-i386 platforms

At Fri, 28 Mar 2003 13:45:25 +0100,
Marco Pratesi wrote:
> On Fri, Mar 28, 2003 at 08:48:54AM +0900, GOTO Masanori wrote:
> > There are two reasons that is difficult to fix.
> > In first, backporting such fix may introduce many updates, so 
> > it's unacceptable for stable.  Secondly, updating stable is not 
> > acceptable except for critical reason ex) security issue...
> > 
> > OK, if you want to keep this bug as open to stay in, I tag it as
> > "woody, wontfix".  Many bugs have been closed even if stable has bugs,
> > though.  I think the current debian BTS system is not good designed
> > for the stable bug report tracking, so I think the decision of keeping
> > it as open is whether keeping this bug is useful, important and
> > critical for the other people, or not.  Do you think?
> Do the choice that you consider the best one...

I reread http://bugs.php.net/bug.php?id=15983, and rethought.
PHP problems were gone but this problem still perplexes the people,
especially multi architecture support system; thus debian woody.  I
decided not to close and tag as "woody, wontfix"...

> I am acquainted
> of this bug, hence it's not a big problem for me: if I run into
> trouble, I can open the sources of PHP (or any other package),
> find and workaround the problem.

I hope this bug report about pread/pwrite issue is the guidepost to
fix sources as PHP way for example, for the people who hit the

-- gotom

Reply to: