[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: php 4 /libc6 deb dependency problem

> -----Original Message-----
> From: Guillaume Lenoir [mailto:bohemeur@prositive.org] 
> I'd like to (re)install PHP 4 on my woody system, but there is a
> dependency conflict between the latest libc6 and the php4 package.

I assume you mean sarge (testing), not woody (stable).

> Is that going to be resolved soon (aka php 4.2.3-5 or above available)
> or do I have to tweak things manually (how) ?

This is already fixed in unstable's libc6.  Install 2.3.1-16 from unstable,
or wait for it to slide into testing.

... Adam

Reply to: