[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#176519: marked as done (Generating locales for de_CH.ISO-8859-1 yields errors)

Your message dated Mon, 24 Mar 2003 22:52:43 +0100
with message-id <20030324215243.GB2604@zobe.linuxfr.org>
and subject line bug #176519 fixed in sid
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 13 Jan 2003 14:00:47 +0000
>From standtke@swiss-it.ch Mon Jan 13 08:00:45 2003
Return-path: <standtke@swiss-it.ch>
Received: from zux006-004-203.adsl.green.ch (mail.swiss-it.ch) [] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 18Y58v-0002co-00; Mon, 13 Jan 2003 08:00:45 -0600
Received: from ronny (unknown [])
	by mail.swiss-it.ch (Postfix) with ESMTP id 7C0432808B
	for <submit@bugs.debian.org>; Mon, 13 Jan 2003 15:00:08 +0100 (CET)
Content-Type: text/plain;
From: Ronny Standtke <standtke@swiss-it.ch>
To: Debian Bugs <submit@bugs.debian.org>
Subject: Generating locales for de_CH.ISO-8859-1 yields errors
Date: Mon, 13 Jan 2003 15:00:08 +0100
User-Agent: KMail/1.4.3
MIME-Version: 1.0
Content-Transfer-Encoding: 8bit
Message-Id: <200301131500.08727.standtke@swiss-it.ch>
Delivered-To: submit@bugs.debian.org
X-Spam-Status: No, hits=1.1 required=5.0
X-Spam-Level: *

Package: locales
Version: 2.2.5-11.2

I invoked:
#dpkg-reconfigure locales -plow
and choose de_CH and de_DE@euro locales. After pressing OK I got the following 
error message:

Generating locales...
  de_CH.ISO-8859-1.../usr/share/i18n/locales/de_CH:116: unterminated string
/usr/share/i18n/locales/de_CH:116: LC_TIME: unknown character in field 
  de_DE.ISO-8859-15@euro... done

After looking at line 116 in /usr/share/i18n/locales/de_CH it seems there is a 
" missing.



Received: (at 176519-done) by bugs.debian.org; 24 Mar 2003 21:58:16 +0000
>From barbier@linuxfr.org Mon Mar 24 15:58:16 2003
Return-path: <barbier@linuxfr.org>
Received: from zobe.linuxfr.org [] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 18xZxP-0004Xa-00; Mon, 24 Mar 2003 15:58:15 -0600
Received: by zobe.linuxfr.org (Postfix, from userid 1015)
	id 3B952F041; Mon, 24 Mar 2003 22:52:43 +0100 (CET)
Date: Mon, 24 Mar 2003 22:52:43 +0100
To: Ronny Standtke <standtke@swiss-it.ch>,
Subject: bug #176519 fixed in sid
Message-ID: <20030324215243.GB2604@zobe.linuxfr.org>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.3.28i
From: barbier@linuxfr.org (Denis Barbier)
Delivered-To: 176519-done@bugs.debian.org
X-Spam-Status: No, hits=-0.9 required=4.0

Hi, this bug has been fixed in 2.3.1-4, so I am closing it.
Thanks for your report.


Reply to: