[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#179974: libc6: Broke audio



Package: libc6
Version: 2.3.1-10
Severity: normal

Thanks for maintaining libc6.

I use it every day.

I noticed that after upgrading to version 2.3.1-10 of libc6, 
four audio applications were silenced (audacity, sox, 
festival and xwave).

Was libc6 recompiled with a new version of gcc that makes it 
less compatible?

Thanks,
Kingsley

-- System Information
Debian Release: 2.2
Kernel Version: Linux debian1.loaner.com 2.4.19-aa1 #1 Sat Nov 2 20:42:05 PST 2002 i686 unknown unknown GNU/Linux

Versions of the packages libc6 depends on:
ii  libdb1-compat  2.1.3-4        The Berkeley database routines [glibc 2.0/2.



Reply to: