[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#178217: libc6: Fails to install on hppa

Package: libc6
Version: 2.3.1-10
Severity: grave

Attempting to install libc6 on hppa results in:

> Preparing to replace libc6 2.3.1-9 (using .../libc6_2.3.1-10_hppa.deb) ...
> /var/lib/dpkg/tmp.ci/preinst: line 122: [: =: unary operator expected
> WARNING: This version of libc6 requires that you be
> running at least a 2.4.19-pa17 in (2.4) or 2.5.53-pa3
> (in 2.5) to work properly.
> Earlier kernels did not provide the proper functionality
> in order for the system to be stable.
> dpkg: error processing /var/cache/apt/archives/libc6_2.3.1-10_hppa.deb (--unpack):
>  subprocess pre-installation script returned error exit status 1


-- System Information
Debian Release: testing/unstable
Kernel Version: Linux smallone.fc.hp.com 2.4.19-64 #1 Mon Sep 16 13:20:02 MDT 2002 parisc64 unknown unknown GNU/Linux

Versions of the packages libc6 depends on:
ii  libdb1-compat  2.1.3-7        The Berkeley database routines [glibc 2.0/2.

Reply to: