[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem with 2.3.1-8 for hppa

I guess this is a glibc problem, but I'm not 100% sure, of course.

paer!joey(pts/9):/tmp# apt-get update
E: Could not get lock /var/lib/apt/lists/lock - open (22 Invalid argument)
E: Unable to lock the list directory
paer!joey(pts/9):/tmp# l -d /var/lib/apt/lists/lock

I've updated glibc to the version in the subject line.  This one doesn't
complain about a too old kernel at least.

Also, entering the unstable chroot on the regular basis results in:

paer!joey(pts/9):~> dchroot unstable
Executing shell in chroot: /org/paer.debian.org/chroot/unstable
paer!I have no name!(pts/9):~>

So libnss doesn't work as expected anymore.



Life is a lot easier when you have someone to share it with.  -- Sean Perry

Reply to: