[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#169231: tcl8.4 should be installable on woody without updating libc

On Sat, Nov 16, 2002 at 11:38:58PM +0100, Csan wrote:
> Hi Chris (and libc maintainers),
> Yes, you are right, I do not understand.
> I don't understand why I can't install the Tcl8.4 *official* sid package onto
> woody without upgrading libc... I am sorry if that might seem... strange? ;)
> (See further below...)
> ----
> Debian libc maintainers, I am sorry for disturbing... I'd need an explanation to
> the simple question: why the versioned libc dependency on Tcl8.4?
> Would it be possible to adust the libc dependency so that the woody libc would
> satisfy the needs of the Tcl8.4 package?

No.  Programs compiled against a newer version of glibc than that in
stable _require_ the newer glibc to run.  There is no way to get around

Daniel Jacobowitz
MontaVista Software                         Debian GNU/Linux Developer

Reply to: