[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#165358: Also caused segfaults in su and ssh

On Tue, Oct 22, 2002 at 12:43:16PM -0500, Zed Pobre wrote:

>     Okay, the above is inflammatory, and I've debated deleting it
> with myself for a little while, but I'm going to let it stand,
> because some upgrade path is going to have to be provided by the
> next release --

Sadly, your rant is too late.  =) 2.3.1-3 provides an upgrade path by
providing compatability with old static binaries.  They will break at
some point in the future, but any static binaries/libraries compiled
against 2.3 will continue to be fine.

If you have any further problems, please let us know.

Jeff Bailey

learning from failures is nice in theory...
but in practice, it sucks :)
 - Wolfgang Jaehrling

Reply to: