[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#165374: Breaks when upgrading to 2.3.1

On Fri, 2002-10-18 at 12:35, Jeff Bailey wrote:

> Do you think making libc6-dbg pre-depend instead of depend'ing on
> libc6 (= 2.3.1-1) would work?

Should --- though, according to policy, libc6 will only be unpacked. But
since it is Essential: yes, it should work that way.

What a fun bug. Hope you have sash installed ;-)

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: