[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#162551: libc6-sparc64 conflicts with fakeroot

Package: libc6-sparc64
Version: 2.2.5-11.1
Severity: critical
Justification: breaks unrelated software

Today's SPARC upgrade is broken.

dpkg: error processing /var/cache/apt/archives/libc6-sparc64_2.2.5-11.2_sparc.deb (--unpack):
 trying to overwrite `/usr/lib/64', which is also in package fakeroot
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

-- System Information
Debian Release: 3.0
Architecture: sparc
Kernel: Linux iipl 2.2.20-rcf #1 Tue Aug 27 22:23:28 KST 2002 sparc
Locale: LANG=bg_BG.CP1251, LC_CTYPE=bg_BG.CP1251

Versions of packages libc6-sparc64 depends on:
pn  libc6 (= 2.2.5-11.1)                     Not found.

Reply to: