[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#161320: locales: missing dependency on 'sarge'

Package: locales
Version: 2.2.5-14.2
Severity: serious
Justification: Policy 7.2

The package "locales" depends on glibc-2.2.5-14.3 which is not available rigth now in "sarge" distribution.

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux venus 2.4.18-k6 #1 Sun Apr 14 12:43:22 EST 2002 i686
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro

Versions of packages locales depends on:
ii  debconf                       1.2.0      Debian configuration management sy
ii  libc6 [glibc-2.2.5-14.2]      2.2.5-14.2 GNU C Library: Shared libraries an

-- debconf information:
* locales/default_environment_locale: de_DE@euro
* locales/locales_to_be_generated: de_DE@euro ISO-8859-15

Reply to: