[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#56592: libc6: upgrade from 2.1.2-11 wants to remove libgtk1.2 and many other apps.

Package: libc6
Version: 2.1.2-12
Severity: normal

apt-get upgrade
The following packages have been kept back
  communicator libc6 libc6-dev libc6-pic libwine locales moonlight navigator 
wine wine-doc xmms xmms-dev 
(wine is hold on purpose).

crds:~# apt-get install libc6
The following extra packages will be installed:
  libc6-dev libc6-pic 
The following packages will be REMOVED:
  bluefish cdrdao gconv-modules gedit gimp gnome-admin gnome-bin gnome-core
  gnome-help gnome-panel gnome-panel-data gnome-print gnome-session
  gnome-terminal gnumeric gtimer gxanim icepref libglade-gnome0 libglade0
  libgnome32 libgnomesupport0 libgnomeui32 libgnorba27 libgnorbagtk0
  libgtk-perl libgtk1.2 libgtkmm libgtkmm-dev libgtkxmhtml1 libobgnome0
  libobgtk1 libzvt2 mozilla mtr python-gtk sane scwm xmms xmms-dev

-- System Information
Debian Release: potato
Kernel Version: Linux crds.chemie.unibas.ch 2.2.15pre5 #1 SMP Sat Jan 29 15:41:17 CET 2000 i586 unknown

Versions of the packages libc6 depends on:
ii  ldso           1.9.11-5       The Linux dynamic linker, library and utilit

Reply to: