[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#36050: More on libc suspects

Octave, which is usually very reliable, and has not been upgraded in a
while, crashes like this:

$ octave 
GNU Octave, version (i386-pc-linux-gnu).
Copyright (C) 1996, 1997, 1998 John W. Eaton.
This is free software with ABSOLUTELY NO WARRANTY.
For details, type `warranty'.

error: Segmentation fault -- stopping myself...
error: attempted clean up apparently failed -- aborting...
Aborted (core dumped)

Could someone please point me to a deb package of libc6 which is older than
2.1.1-0.2?   I   tried  to   downgrade  to  2.0.7   from  slink,   but  the
orgranization of the library is too much different, and I couldn't.


Reply to: