[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Replacing ldd?!

On Sat, Jan 16, 1999 at 06:31:16PM -0700, Jason Gunthorpe wrote:
> Hey guys, what is this:
> (Reading database ... 17723 files and directories currently installed.)
> Preparing to replace ldso 1.9.9-5 (using
> .../apt/archives/ldso_1.9.10-1.deb) ...
> Unpacking replacement ldso ...
> dpkg - warning, overriding problem because --force enabled:
>  trying to overwrite `/usr/bin/ldd', which is also in package libc6
> Setting up ldso (1.9.10-1) ...
> It somehow looks bad.

Somewhere along the line, glibc's ldd got included in the libc6
package.  Until glibc's ldd supports libc4 and libc5, the one from
ld.so should be used.

David Engel

Reply to: