[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

purging liblwgeom

Hi all.
I just installed liblwgeom-2.1.8, therefore I'd like to purge the previous version; unfortunately, trying to do so results in a very long list of packages to be removed, due to:

libspatialite7 : Dipende: liblwgeom-2.1.7 (>= 2.1.0) but it is not going to be installed.

Anything I should do to fix this, or should I just wait for the spatialite and gdal transition to complete?
All the best, and thanks.
Paolo Cavallini - Faunalia
Full contact details at www.faunalia.eu/pc
Nuovi corsi QGIS e PostGIS: http://www.faunalia.it/calendario

Reply to: