[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[DebianGIS] GDAL in backports is broken

Hi list(s),

The gdal packages currently in backports are broken, libgdal1-dev
depends on libltdl-dev which is not available in backports. The
dependency can probably be replaced with libltdl3-dev. If not, libtool
needs to be backported.

This prevents building grass 6.4 backports, among other things, so it
would be nice if this could be taken care of.

Arto Jantunen

Reply to: