[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-grass-general] New gdal package



On Thu, 2004-12-09 at 08:27, Silke Reimer wrote:
> Hallo!
> 
> I built new gdal 1.2.5 packages which include geos support as well
> [1]. I did some tests in pbuilder (checking build dependencies,
> installing and uninstalling the packages etc.) It should be ready
> for debian sid now. 
> 
> Jochen, if you think this as well, it would be nice if you could
> upload the package to the server. 
> 
> grass support is of course not available with this gdal package. It
> will be a new package gdal-grass which will be responsible for this.
> Am I right that the most recent grass package is available at
> http://bullhorn.org/debian/dists/unstable/main/ ?

Yes. Did you get the patch for gdal-grass to work against this version
that I posted earlier?

Steve

> If so I could
> begin to finalize the gdal-grass package so that it will be ready
> when grass 5.7 is prepared.






Reply to: