[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#763718: gcc-defaults is not binNMU-safe



Package: gcc-defaults
Version: 1.130

Hi,

gcc-defaults is not binNMU-safe, the reason for this is that
libgcj-common is arch=all, and the dependencies on it from other
packages like libgcj-bc contain the binary epoch. The most easiest fix
for this is to change libgcj-common to arch=any as the remaining
packages. Given the small size of the packages this shouldn't hurt
much.


Andi


Reply to: