[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#644439: Bootstrap stage1 cross-compiler depends on nonexistent libgcc

W dniu 07.10.2011 11:48, Marcin Juszkiewicz pisze:
>> When compiling a GCC stage1 cross-compiler, the generated control file
>> depends on "libgcc" even when one is not built, making it impossible
>> to install the stage1 compiler to prepare for stage2.
> I have to admit that I never installed stage1 or stage2 packages - I
> only unpack them and use for next bootstrap step:
> http://anonscm.debian.org/gitweb/?p=collab-maint/cross-toolchain.git;a=shortlog;h=refs/heads/armel-cross-toolchain-base
> Will take a look at your patch.

Tested-by: Marcin Juszkiewicz <marcin.juszkiewicz@linaro.org>

patch is sane - please merge

Reply to: