[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#631817: libgcc1: missing link libgccc_s.so -> libgcc_s.so.1

On Mon, 2011-06-27 at 17:07 +0200, Ludovic Brenta wrote:
> Further research indicates that the version of gcc-4.6 currently in
> testing is not yet multiarch-aware; the first version with multiarch was
> 4.6.0-12; the latest version is 4.6.0-14.  It should have migrated to
> testing five days ago but hasn't.  The reasons are unclear;

How are they unclear?  The output generated by britney and displayed by
the PTS, grep-excuses, etc. indicates precisely why the package hadn't

> the PTS says
> the package is out of date on powerpc but the build succeeded on
> 2011-06-18.

Indeed.  However, the result of that build was never uploaded, so the
package was still out-of-date in the archive.

That's somewhat irrelevant now, however, as a new version of gcc-4.6
(4.6.1-1) was uploaded earlier today, so the migration cycle has been

> Could someone please allow 4.6.0-14 to migrate?

Commenting in bug reports is not a means of contacting the Release



Reply to: