[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#603945: gcc-4.4: armhf support



On 18.11.2010 21:54, Konstantinos Margaritis wrote:
Source: gcc-4.4
Version: 4.4.5-8
Severity: wishlist
Tags: patch


This is the patch used right now for the armhf port of gcc-4.4. It works
against 4.4.5-8, and contrary to the first versions it's very short -no
extra linaro patches are necessary.

see r4936. thumb must not be enabled when building gcj. please don't post separate patches for gcj-4.x, but make sure that the one's for gcc-4.x work for gcj and gnat too.

  Matthias




Reply to: