[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#599704: gnat-4.4: FTBFS: Build-Depends on gcc-4.4-source (=4.4.4) which is no longer in testing

On 11.10.2010 09:51, Ludovic Brenta wrote:

reopen 599704


The bug is tagged testing but not fixed in testing yet.  Please close this

bug only after the package migrates to testing.  Also, I intend to use this

bug as reference for requesting unblocking of the package.

Before 4.4.5-1 can migrate, it must build on all platforms; unfortunately

it FTBFS on s390 and armel. I have not yet had time to investigate why.

the bug was closed with a version information. when looking at the report on the web site, you'll see the red/green graph when the report is fixed. If there are other issues, then please open other reports, but don't misuse this one. currently building on s390. this is a buildd problem, not one in the package.

Reply to: