[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#549514: Uninstallable: depends on non-existent libmpc1 (superseded by libmpc2)



Package: gcc-snapshot
Version: 20090803-1
Severity: serious
Justification: Policy 7.2

gcc-snapshot lists libmpc1 in its Depends field, making it uninstallable since
libmpc1 no longer exists in the archive.

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: hppa (parisc64)

Kernel: Linux 2.6.22.19 (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/dash



Reply to: