[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#547990: gcc-defaults: FTBFS gpc-doc on sh3 and sh4

Package: gcc-defaults
Version: 1.87
Severity: wishlist
Tags: patch
User: debian-sh4@superh.org
Usertags: sh4


gpc-doc package can not build on sh3 and sh4.
gpc is not support sh3 and sh4.
But current package is going to build gpc-doc.
I made a patch to revise to be able to build.
Would you apply it?

Best regards,
--- gcc-defaults-1.87/debian/rules	2009-06-12 07:29:56.000000000 +0900
+++ gcc-defaults-1.87+sh4.1/debian/rules	2009-09-23 11:01:54.000000000 +0900
@@ -217,7 +217,7 @@
 gpc_no_archs := sh3 sh4
 ifneq (,$(filter $(DEB_HOST_ARCH),$(gpc_no_archs)))
-  no_packages += gpc
+  no_packages += gpc gpc-doc
 gdc_no_archs := sparc

Reply to: