[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libgomp1 dependency

Daniel Schepler schrieb:
> It seems there's an inconsistency between gcc-4.3 and gcc-4.4: gcc-4.3 has no 
> dependency on libgomp1, while gcc-4.4 does.  IIRC, gcc-4.3 used to depend on 
> libgomp1 until recently; however, I can't find any changelog entry to indicate 
> whether dropping the dependency was intentional or whether it was an 
> oversight.  If it was intentional, then why does gcc-4.4 still have the 
> dependency?

no, wrong build logic. will be fixed with the next upload.

Reply to: