[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#532065: java-gcj-compat-dev failure to install

The problem is that neither gcj, gcj-jdk, nor java-gcj-compat-dev depends on 
gcj-4.3 anymore.  An "apt-get install default-jdk-builddep gcj-4.3" works fine 
in a chroot.  So it should be enough just to add gcj-4.3 as a dependency of 
one of those packages.
Daniel Schepler

Reply to: