[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#484492: unsatisfiable versioned dep

Package: gcj, gij, libgcj-bc
Version: 4:4.3.0-7
Severity: serious

$ apt-cache show gcj | grep Depends
Depends: cpp (>= 4:4.3.0-8), gij (>= 4:4.3.0-8), gcj-4.3 (>= 4.3.0-5)

   gcj-4.3 |    4.3.0-3 |       testing | source, amd64, armel, i386, ia64, mips, mipsel, powerpc, s390, sparc
   gcj-4.3 |    4.3.0-3 |      unstable | source, amd64, armel, i386, ia64, m68k, mips, mipsel, powerpc, s390, sparc

And neither is a newer gcj-4.3 uploaded.

Sme for gij and libgcj-bc with libgcj9-0 (>= 4.3.0-5).



-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.25-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gcj depends on:
ii  cpp                           4:4.3.0-8  The GNU C preprocessor (cpp)
ii  gcj-4.3                       4.3.0-3    The GNU compiler for Java(TM)
ii  gij                           4:4.3.0-7  The GNU Java bytecode interpreter

gcj recommends no packages.

-- debconf-show failed

Reply to: