[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#484339: gcc-doc can't be installed in Debian lenny 64 bits

tags 484339 +pending

> Package: gcc-doc
> Version: ~ gcc-4.2-doc
> When I try to install gcc-doc apt tells me that gcc-doc package
> depends of "gcc-4.2-doc (>= 4.2.3.nf1-1)" , but this package isn't
> installable.

This is because of dependency on gcc-doc-base, which is being moved from 
gcc-4.2-doc-non-dfsg to gcc-4.3-doc-non-dfsg source, and is temporary 
unavailable because of that.

Stay tuned :)

Reply to: