[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#476812: gcc-defaults: FTBFS (ppc64): Please add 'ppc64' to the architecture lines of the gnat/libgnat* packages.


On Sat, Apr 19, 2008 at 03:16:13PM +0200, Ludovic Brenta wrote:
> Great.  Do you thing gcc-defaults depends on this new patch and should
> therefore wait for it?

the current unstable version 1.70 of the 'gcc-defaults' package FTBFS 
on ppc64 anyway at the moment because "no_packages = gnat" is missing 
for ppc64, but the gnat packages do not have ppc64 in their architecture

Consequently, I do not think this gcc-defaults patch needs to wait for 
the gnat-4.3 patch. 

The newly built "gnat" package will obviously be usable only when 
the gnat-4.3 package becomes available. 

But 'gcc-defaults' will at least not FTBFS on ppc64 anymore.

Andreas Jochens

Reply to: