[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#473455: gobjc-4.3-multilib: depends on lib64objc2 on amd64

Package: gobjc-4.3-multilib
Version: 4.3.0-2
Severity: important

The amd64 gobjc-4.3-multilib package currently depends on lib64objc2,
which exists only on 32-bit architectures; could you please correct
the dependency to lib32objc2?


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Reply to: