[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#472973: gcj-4.3: Depends on Tcl/Tk 8.3 which is subject to removal

Source: gcj-4.3
Severity: important


Your package currently build-depend on expect-tcl8.3 which in turn
depends on tcl8.3.

Debian Tcl/Tk packaging team is about to remove tcl8.3 (and tk8.3)
from Debian because it's really outdated (more than five years) and
imposes unnecessary burden to Debian Security Team [1].

Please, replace expect-tcl8.3 build-dependency by expect
build-dependency. If it leads to a regression, report it. It's better
to fix Tcl/Tk 8.4 than to keep Tcl/Tk 8.3 around.

[1] http://wiki.debian.org/Teams/DebianTclTk/Announce
Sergei Golovan

Reply to: