[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#401410: Bug#459554: java-gcj-compat-plugin: Plugin isn't working at all

>>>>> "AB" == Anders Boström <anders@netinsight.net> writes:

 AB> I can't get the plugin to work in iceweasel at all. No single applet
 AB> I've tried work. I just get a pop-up window asking me to trust the
 AB> applet, and after clicking on "Trust Applet", a grey box is shown
 AB> where the applet should appear.

 AB> Applets I've tried include the ones at
 AB> http://java.sun.com/applets/jdk/ and
 AB> http://www.gnu.org/software/classpath/

 AB> I have tested both the version in testing, 1.0.76-5, and unstable
 AB> without any success.

 AB> I'm trying to get a 64-bit java plugin for my amd64-system, and was
 AB> hoping for this one, but...

I tried to run
'gappletviewer-4.2 http://www.gnu.org/software/classpath/' and nothing
happens. strace of gappletviewer-4.2 indicates that it doesn't honor
my proxy settings, and I guess that java-gcj-compat-plugin have the
same problem. gappletviewer-4.1 already has a bug report about missing
proxy support, bug #401410.

/ Anders

Reply to: