[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#460015: gfortran-doc: could be updated to depend on gfortran-4.2-doc

> Package: gfortran-doc
> Version: 4:4.1.1.nf3
> Severity: wishlist
> Hi,
> The version of gfortran-doc currently in Sid depends on the "real"
> package gfortran-4.1-doc.  Since gfortran in Sid depends on
> gfortran-4.2, shouldn't gfortran-doc be similarly updated to depend on
> gfortran-4.2-doc ?

Since this is related to "gcc-dco-non-dfsg" infrastructure, I think this 
should be postponed until "FDL docs in gcc" is resolved. Which will 
probably happen only when gcc-4.3 enters unstable.

Reply to: