[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#441633: gcc 4.2 can't build erlang on mips and mipsel

severity 441633 important
retitle 441633 [mips/mipsel] undefined reference to `$L2131' with -O1

* Sergei Golovan <sgolovan@nes.ru> [2007-09-10 22:38]:
> Current gcc 4.2 fails to build erlang package on mips and mipsel
> architectures.

Can you either use gcc-4.1 or compile erts/emulator/beam/beam_emu.c
with -O0 on mips/mipsel for now?

I'll report this bug upstream.  I'm currently trying to come up with a
Martin Michlmayr

Reply to: