[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gnat-4.1/gcj-4.1 manual builds needed on alpha, arm, m68k, mips, mipsel, s390, sparc

On Thu, May 03, 2007 at 10:55:56AM +0200, Matthias Klose wrote:
> While having built and uploaded things correctly for experimental, I
> didn't do the same for unstable, which now needs some manual
> intervention building gnat-4.1 and gcj-4.1.

> gcj-4.1 (alpha arm m68k mips mipsel s390 sparc):
>  - needs gcc-4.1_4.1.2 (not yet built on arm and m68k)
>  - work in a sid chroot
>  - install gcj-4.1-base libgcj7-0 libgcj7-jar libgcj7-dev libgcj7-awt
>    gij-4.1 from etch
>  - install other b-d's from sid
>  - build
> as an extra check, build the package with itself (although this will
> be done with the next uploads anyway).

I see the listmasters have straightened this message out. I'm building 
gcj-4.1 on vivaldi.



Stephen R. Marenka     If life's not fun, you're not doing it right!

Attachment: signature.asc
Description: Digital signature

Reply to: