[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#390177: marked as done (gcc-4.1: Non-free docs)



Your message dated Sat, 30 Sep 2006 13:47:13 +0200
with message-id <17694.22849.518717.247937@gargle.gargle.HOWL>
and subject line Bug#390177: gcc-4.1: Non-free docs
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: gcc-4.1
Version: 4.1.1-13
Severity: wishlist


Please re-add GFDL documents in a non-free package.
Alternatively, provide made in Debian manpages for gcc, cpp, g++ ...

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/dash
Kernel: Linux 2.6.17-9custom1
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages gcc-4.1 depends on:
ii  binutils                     2.17-2      The GNU assembler, linker and bina
ii  cpp-4.1                      4.1.1-13    The GNU C preprocessor
ii  gcc-4.1-base                 4.1.1-13    The GNU Compiler Collection (base 
ii  libc6                        2.3.6.ds1-4 GNU C Library: Shared libraries
ii  libgcc1                      1:4.1.1-13  GCC support library
ii  libssp0                      4.1.1-13    GCC stack smashing protection libr

Versions of packages gcc-4.1 recommends:
ii  libc6-dev                    2.3.6.ds1-4 GNU C Library: Development Librari
ii  libmudflap0-dev              4.1.1-13    GCC mudflap support libraries (dev

-- no debconf information


--- End Message ---
--- Begin Message ---
these are available.

Ian Zimmerman writes:
> Package: gcc-4.1
> Version: 4.1.1-13
> Severity: wishlist
> 
> 
> Please re-add GFDL documents in a non-free package.
> Alternatively, provide made in Debian manpages for gcc, cpp, g++ ...

--- End Message ---

Reply to: