[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#342545: qt-x11-free FTBFS on hppa (again)



reassign 342545 qt-x11-free
thanks

please make sure, that qt-x11-free is built using g++-4.1 on hppa. The
binary packages still depend on libgcc2 in some way.

Note, that (before the release) we need to rebuild all binaries
depending on libgcc2 on hppa, so that the dependency is replaced by
libgcc4.

  Matthias

Christopher Martin writes:
> reopen 342545 2.3.6-15
> severity 342545 grave
> stop
> 
> Unfortunately, the qt-x11-free FTBFS on hppa has re-occurred:
> 
> http://buildd.debian.org/fetch.php?&pkg=qt-x11-free&ver=3%3A3.3.6-3&arch=hppa&stamp=1153689954&file=log&as=raw
> 
> The error is exactly the same as before:
> 
> /build/buildd/qt-x11-free-3.3.6/bin/uic -L /build/buildd/qt-x11-free-3.3.6/plugins 
> pixmapfunction.ui -o pixmapfunction.h
> make[4]: *** [pixmapfunction.h] Bus error
> 
> Cheers,
> Christopher Martin
> 
> 
> -- 
> To UNSUBSCRIBE, email to debian-gcc-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org



Reply to: