[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#356435: fixed in gcc-4.1 4.1.1-8



This was always known to be fixed in g++-4.1.  The problem is that
object files generated by g++-4.0 are compatible with each other, but
can fail to link with objects generated by earlier or later versions of
the compiler.  So I don't see that this is fixed until g++-4.0 is
removed from the archive.  (Also, it may be necessary to rebuild some
libraries that were built with g++-4.0, if this hasn't already
happened.)

Ben.

-- 
Ben Hutchings -- ben@decadentplace.org.uk shortened to ben@decadent.org.uk
If you've signed my GPG key, please send a signature on and to the new uid.
Theory and practice are closer in theory than in practice.
                                - John Levine, moderator of comp.compilers

Attachment: signature.asc
Description: This is a digitally signed message part


Reply to: