[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#376342: gcc-4.1 - FTBFS: Build-depends on unavailable package: gnat-4.0



Package: gcc-4.1
Version: 4.1.1-6
Severity: serious

There was an error while trying to autobuild your package:

> Automatic build of gcc-4.1_4.1.1-6 on debian-31 by sbuild/s390 85
[...]
> ** Using build dependencies supplied by package:
> Build-Depends: dpkg-dev (>= 1.13.9), libc6.1-dev (>= 2.3.6-7) [alpha ia64] | libc0.3-dev (>= 2.3.6-7) | libc0.1-dev (>= 2.3.6-7) | libc12-dev (>= 2.3.6-7) | libc6-dev (>= 2.3.6-7), libc6-dev-amd64 [i386], libc6-dev-sparc64 [sparc], libc6-dev-s390x [s390], libc6-dev-i386 [amd64], libc6-dev-powerpc [ppc64], libc6-dev-ppc64 [powerpc], lib32gcc1 [amd64 ppc64], lib64gcc1 [i386 powerpc sparc s390], lib64z1-dev [i386 powerpc sparc s390], lib32z1-dev [amd64 ppc64], libunwind7-dev (>= 0.98.5-6) [ia64], libatomic-ops-dev [ia64], m4, autoconf, autoconf2.13, automake1.9, libtool, autogen, gawk, dejagnu (>= 1.4.3) [!hurd-i386], expect-tcl8.3 [!hurd-i386], bzip2, binutils (>= 2.16.1cvs20051214) | binutils-multiarch (>= 2.16.1cvs20051214), binutils-hppa64 (>= 2.16.1cvs20051214) [hppa], debhelper (>= 5.0), gperf (>= 3.0.1), bison (>= 1:2.3), flex, gettext, texinfo (>= 4.3), zlib1g-dev, libmpfr-dev [!avr], locales [!hurd-i386 !knetbsd-i386 !netbsd-i386], procps [!hurd-i386], sharutils, gnat-4.0 [!arm !armeb !m32r !m68k !sh3 !sh3eb !sh4 !sh4eb !knetbsd-i386 !netbsd-i386 !hurd-i386] | gnat-4.1 [!arm !armeb !m32r !m68k !sh3 !sh3eb !sh4 !sh4eb !knetbsd-i386 !netbsd-i386 !hurd-i386], realpath (>= 1.9.12), chrpath, lsb-release, dash [hppa]
> Build-Depends-Indep: doxygen (>= 1.4.2), graphviz (>= 2.2), gsfonts-x11
[...]
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
> 
> The following packages have unmet dependencies:
>   gnat-4.0: Depends: gcc-4.0-base (= 4.0.3-3) but it is not going to be installed
>             Depends: gcc-4.0 (= 4.0.3-3) but it is not going to be installed
>   libmpfr-dev: Depends: libgmp3-dev (>= 4.2.dfsg-1) but it is not going to be installed
> E: Broken packages

bastian

-- 
Is truth not truth for all?
		-- Natira, "For the World is Hollow and I have Touched
		   the Sky", stardate 5476.4.



Reply to: