[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#323571: Update dependency to libcairo2 for libgcj6-awt

Package: libgcj6-awt
Version: 4.0.1-4
Severity: important

AFAIK libgcj6-awt depend on libcairo0.6.0, which is no more
available in unstable. Please update your dependency to libcairo 0.9.0 

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.10-1-686
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro (charmap=ISO-8859-15)

Versions of packages libgcj6-awt depends on:
ii  libart-2.0-2              2.3.17-1       Library of functions for 2D graphi
ii  libatk1.0-0               1.10.1-2       The ATK accessibility toolkit
ii  libc6                     2.3.5-3        GNU C Library: Shared libraries an
ii  libcairo0.6.0             0.6.0-1        The Cairo 2D vector graphics libra
ii  libfontconfig1            2.3.2-1        generic font configuration library
ii  libfreetype6              2.1.10-1       FreeType 2 font engine, shared lib
ii  libgcc1                   1:4.0.1-4      GCC support library
ii  libgcj6                   4.0.1-4        Java runtime library for use with 
ii  libglib2.0-0              2.8.0-1        The GLib library of C routines
ii  libglitz1                 0.4.4-1        Glitz OpenGL image compositing lib
ii  libgtk2.0-0               2.6.9-1        The GTK+ graphical user interface 
ii  libpango1.0-0             1.8.2-1        Layout and rendering of internatio
ii  libpixman1                0.1.6-1        Cairo pixel manipulation library
ii  libpng12-0                1.2.8rel-1     PNG library - runtime
ii  libx11-6                  6.8.2.dfsg.1-5 X Window System protocol client li
ii  libxrender1               1:0.9.0-2      X Rendering Extension client libra
ii  libxtst6                  6.8.2.dfsg.1-5 X Window System event recording an
ii  xlibs                     6.8.2.dfsg.1-5 X Window System client libraries m
ii  zlib1g                    1:1.2.3-3      compression library - runtime

libgcj6-awt recommends no packages.

-- no debconf information

Reply to: