[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#319312: FTBFS: gcc-4.0 got ICE when compiling glibc 2.3.5-2 in experimental on m68k

At Thu, 21 Jul 2005 13:11:05 +0900,
GOTO Masanori wrote:
> The current gcc-4.0 can't compile the experimental glibc 2.3.5-2 with
> unstable gcc-4.0 (4.0.1-2) on m68k, due to gcc-4.0's Internal Compiler
> Error.  Note that this problem was not occured with gcc-3.4 (3.4.4-5)
> with -O1/-O2/-O3.

You can test this problem with the attached source code which is
generated by gcc-4.0 -E:

	gunzip 319312.c.gz
	gcc-4.0 -O2 319312.c

-- gotom

Attachment: 319312.c.gz
Description: Binary data

Reply to: