[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#317501: amd64-libs-dev conflicts with linux-kernel-headers

On Sat, Jul 09, 2005 at 09:29:33AM +0200, Matthias Klose wrote:
> Package: amd64-libs-dev
> Version: 1.1
> Severity: grave
> Conflicts against linux-kernel-headers_2.6.12.0-1, the biarch build
> for gcc-3.4 and gcc-4.0 on i386 have to be disabled, therefore
> severity grave.

This package was meant to be transitional, anyway.  In your opinion,
should we fix it, or should we remove it and make the affected library
packages build biarch on i386?  I believe that's just glibc, ncurses, and
libbz2 (plus linux-kernel-headers).  Ncurses and glibc already support
biarch builds.

Daniel Jacobowitz
CodeSourcery, LLC

Reply to: